This website still not working properly

Post your opinions and suggestions to help improve our website and discussion forum.

Moderators: sinecure, TravelFun, ballu, jimshu, JaliscoJudy

This website still not working properly

Postby Zuleika » Sat Mar 14, 2009 7:40 am

I have just had to copy/paste my last written message THREE times to get it to submit to the forum.
This happens very very frequently and is starting to get very annoying.

Can anyone sort this out - it started happening after the last site upgrade.
"Live the life you love, Love the life you live"
User avatar
Zuleika
User Rank: Road Warrior
User Rank: Road Warrior
 
Posts: 1402
Joined: Sat Dec 22, 2007 5:01 pm
Location: London, UK

Re: This website still not working properly

Postby JaliscoJudy » Mon Mar 16, 2009 1:22 pm

How frustrating!

Thanks for your feedback. The forum team is looking into this.
User avatar
JaliscoJudy
Moderator
Moderator
 
Posts: 2309
Joined: Fri Dec 07, 2007 3:16 pm
Location: Ecuador

Re: This website still not working properly

Postby careau » Mon Mar 16, 2009 5:57 pm

I was having the same issues Saturday. Much better luck today.
careau
User Rank: Adventurer
User Rank: Adventurer
 
Posts: 95
Joined: Tue Feb 12, 2008 9:55 pm
Location: NB, Canada

Re: This website still not working properly

Postby Reditor » Fri Mar 27, 2009 1:08 pm

Hiya! We did make a about a week ago on this issue and it seems to have helped. Be sure to let us know if you're continuing to encounter this glitch.
Cheers!
The Gap Adventures Difference. It's more than just Lifetime Deposits and Guaranteed Departures:
Why travel with Gap Adventures

Are you signed up for bridging the gap, our inspiring travel newsletter?
User avatar
Reditor
User Rank: Road Warrior
User Rank: Road Warrior
 
Posts: 1615
Joined: Fri Feb 02, 2007 1:14 pm
Location: Toronto, Canada

Re: This website still not working properly

Postby Zuleika » Sat May 09, 2009 4:01 pm

After it being so much better recently, i am now having the same problem posting again.
It has just taken me 4 attempts to post!

thanks.
"Live the life you love, Love the life you live"
User avatar
Zuleika
User Rank: Road Warrior
User Rank: Road Warrior
 
Posts: 1402
Joined: Sat Dec 22, 2007 5:01 pm
Location: London, UK

Re: This website still not working properly

Postby jimshu » Sat May 09, 2009 6:45 pm

Bear with it guys.Somethings cooking in the backroom.......
LEAD WITH SERVICE
Our passion for travel is rivaled only by our commitment to those we serve
http://www.gadventures.com/about-us/gadventures/

Image
User avatar
jimshu
Moderator
Moderator
 
Posts: 3400
Joined: Thu Dec 06, 2007 7:32 pm
Location: New Zealand

Re: This website still not working properly

Postby DanielBMe » Sat May 09, 2009 6:54 pm

After having it happen to me a few times I now always copy what I typed up before hitting submit. That way I simply have to repaste it instead of retyping.

Just a tip!
User avatar
DanielBMe
User Rank: Elite Explorer
User Rank: Elite Explorer
 
Posts: 875
Joined: Thu Mar 30, 2006 5:22 pm
Location: Toronto, Canada

Re: This website still not working properly

Postby JaliscoJudy » Sun May 10, 2009 10:37 am

I now always copy what I typed up before hitting submit.


I was doing that too, but I found that when I use the back button the message is still there and I can just re-submit it.
C R E A T E .H A P P I N E S S .& .C O M M U N I T Y
"creating happiness is a privilege we all share"
http://www.gadventures.com/about-us/gadventures/
User avatar
JaliscoJudy
Moderator
Moderator
 
Posts: 2309
Joined: Fri Dec 07, 2007 3:16 pm
Location: Ecuador

Re: This website still not working properly

Postby ballu » Mon May 11, 2009 9:13 am

I was doing that too, but I found that when I use the back button the message is still there and I can just re-submit it.


That hasn't worked for me yet. :(
EMBRACE THE BIZARRE
http://www.gadventures.com/about-us/gadventures/

I haven't been everywhere, but it's on my list

If you never get lost, you never get found


Image
User avatar
ballu
Moderator
Moderator
 
Posts: 2766
Joined: Wed Mar 14, 2007 4:13 pm
Location: Halifax, NS

Re: This website still not working properly

Postby Zuleika » Mon May 11, 2009 1:09 pm

ballu wrote:
I was doing that too, but I found that when I use the back button the message is still there and I can just re-submit it.


That hasn't worked for me yet. :(

Nor me
"Live the life you love, Love the life you live"
User avatar
Zuleika
User Rank: Road Warrior
User Rank: Road Warrior
 
Posts: 1402
Joined: Sat Dec 22, 2007 5:01 pm
Location: London, UK


Return to Website and Forum Feedback

Who is online

Users browsing this forum: No registered users and 1 guest