oops that link appears to be broken

Post your opinions and suggestions to help improve our website and discussion forum.

Moderators: sinecure, TravelFun, ballu, jimshu, JaliscoJudy

oops that link appears to be broken

Postby nikimarcotte » Sat May 08, 2010 2:49 pm

the last few days, once i go into the watering hole, i can't seem to click on anything to go back to the normal tour info etc...if i go to "destinations" or "inspire me" and click on ANYTHING, i get an 'oops that link appears to be broken, would you like to navigate back to previous page"...actually NO, but no other options but to sign out and re-navigate to home page. is this just a glitch for me alone, or is there actually something wrong with the website?
Image
Image
User avatar
nikimarcotte
User Rank: World Wanderer
User Rank: World Wanderer
 
Posts: 221
Joined: Fri Jan 11, 2008 1:46 pm
Location: Saskatchewan, Canada

Re: oops that link appears to be broken

Postby JaliscoJudy » Sat May 08, 2010 4:05 pm

Thanks for the heads up, nikimarcotte. I tried it and it´s not just you. I don´t even get the polite "oops" message; I get the plain ¨not found¨ message. Works fine off the main website site though.
C R E A T E .H A P P I N E S S .& .C O M M U N I T Y
"creating happiness is a privilege we all share"
http://www.gadventures.com/about-us/gadventures/
User avatar
JaliscoJudy
Moderator
Moderator
 
Posts: 2309
Joined: Fri Dec 07, 2007 3:16 pm
Location: Ecuador


Return to Website and Forum Feedback

Who is online

Users browsing this forum: No registered users and 1 guest